5 Replies Latest reply: Apr 17, 2019 8:39 PM by Martin RSS

    trunk

    kp

      Screen Shot 2019-04-17 at 3.58.24 PM.png

       

      Hi,

       

      I am not able to ping from 100.1 to 100.2 

       

      please help

      Thanks

       

      R1

       

      interface GigabitEthernet0/0

      no ip address

      duplex auto

      speed auto

      media-type rj45

      no cdp enable

      !

      interface GigabitEthernet0/0.100

      encapsulation dot1Q 100

      ip address 192.168.100.1 255.255.255.0

      no cdp enable

       

       

      R2

       

       

      interface GigabitEthernet0/0

      no ip address

      duplex auto

      speed auto

      media-type rj45

      no cdp enable

      !

      interface GigabitEthernet0/0.100

      encapsulation dot1Q 100

      ip address 192.168.100.2 255.255.255.0

      no cdp enable

       

       

       

       

      Sw1

       

      !

      interface GigabitEthernet0/0

      switchport trunk encapsulation dot1q

      switchport mode trunk

      media-type rj45

      negotiation auto

      !

      interface GigabitEthernet0/1

      switchport trunk encapsulation dot1q

      switchport mode trunk

      media-type rj45

      negotiation auto

       

       

      Sw2

       

       

      !

      interface GigabitEthernet0/0

      switchport trunk encapsulation dot1q

      switchport mode trunk

      media-type rj45

      negotiation auto

      !

      interface GigabitEthernet0/1

      switchport trunk encapsulation dot1q

      switchport mode trunk

      media-type rj45

      negotiation auto